2012年1月 9日

[debian-users:55892] [Translate] [SECURITY] [DSA 2383-1] super security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2383-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

January 08, 2012 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : super
Vulnerability : バッファオーバフロー
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-2776

Robert Luberda さんにより、root 権限でスクリプト (や他のコマンド) を
実行するためのツール Super の syslog ロギングコードにバッファオーバフ
ローが発見されました。
Debian の標準設定ではこの問題の影響はありません。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 3.30.0-2+lenny1 で修正されています。
Debian アーカイブ管理スクリプトの技術的制約により、旧安定版 (lenny)
の更新は同期してのリリースが行えません。これについては近く提供予定で
す。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 3.30.0-3+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は近く
修正予定です。

直ぐに super パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年1月 9日 22:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108125
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。