2012年1月 3日

[debian-users:55879] [Translate] [SECURITY] [DSA 2377-1] cyrus-imapd-2.2 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- ---------------------------------------------------------------------------
Debian Security Advisory DSA-2377-1 security@xxxxx
http://www.debian.org/security/ Nico Golde

Jan 1st, 2012 http://www.debian.org/security/faq
- ---------------------------------------------------------------------------

Package : cyrus-imapd-2.2
Vulnerability : NULL ポインタ参照
Problem type : リモート
Debian-specific: いいえ
CVE IDs : CVE-2011-3481

エンタープライズ環境での利用に向けて設計された高い拡張性を持つメール
システム cyrus-imapd に、欠陥が発見されました。cyrus-imapd は、クラ
イアントが IMAP スレッディング機能を用いている場合に、メールヘッダを
正しくパースしていないため、NULL ポインタ参照によるデーモンクラッシ
ュが発生します。攻撃者は細工した Reference ヘッダを含むメールを送り
つけ、IMAP スレッディング機能を利用するクライアントでそのメールをア
クセスさせることにより、この欠陥を攻撃可能です。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 2.2.13-14+lenny6 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.2.13-19+squeeze3 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) および不安定版
(unstable) ディストリビューション (sid) では、この問題は
cyrus-imapd-2.4 のバージョン 2.4.11-1 で修正されています。

直ぐに cyrus-imapd-2.2 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2012年1月 3日 00:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108366
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。