2011年12月31日

[debian-users:55876] [Translate] [SECURITY] [DSA 2376-1] ipmitool security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2376-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

December 30, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : ipmitool
Vulnerability : 安全でない pid ファイル
Problem type : ローカル
Debian-specific: いいえ
CVE ID : CVE-2011-4339
Debian Bug : 651917

知的プラットフォーム管理インターフェースライブラリおよびツール
OpenIPMI に、利用している PID ファイルのパーミッションが緩すぎるとい
う欠陥が発見されました。このファイルに書き込みを行うことでこの欠陥を
攻撃することにより、ローカルの攻撃者から任意のプロセスを殺すことがで
きます。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.8.11-2+squeeze2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1.8.11-5 で修正されています。

直ぐに ipmitool パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年12月31日 10:11
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107918
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。