2011年12月27日

[debian-users:55873] [Translate] [SECURITY] [DSA 2375-1] krb5. krb5-appl security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2375-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

December 26, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : krb5, krb5-appl
Vulnerability : バッファオーバフロー
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-4862

BSD telnetd の暗号化サポートに、認証前のバッファオーバフローが発見さ
れました。 この欠陥を攻撃することにより、telnet ポートに接続可能なリ
モートの攻撃者から任意のコードを root 権限で実行可能です。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1.6.dfsg.4~beta1-5lenny7 の krb5 パッケージで修正されてい
ます。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1:1.0.1-1.2 の krb5-appl パッケージで修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで
は、この問題は近く修正予定です。

直ぐに krb5 と krb5-appl パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年12月27日 00:00
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107854
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。