2011年12月26日

[debian-users:55872] [Translate] [SECURITY] [DSA 2374-1] openswan security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2374-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

December 26, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : openswan
Vulnerability : 実装ミス
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-4073
Debian Bug : 650674

ETH Zurich の The information security group により、IKE デーモン
pluto の暗号ヘルパハンドラにサービス拒否攻撃に繋がる欠陥が発見されま
した。詳細は以下の上流の勧告を参照ください。
http://openswan.org/download/CVE-2011-4073/CVE-2011-4073.txt

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1:2.4.12+dfsg-1.3+lenny4 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1:2.6.28+dfsg-5+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1:2.6.37-1 で修正されています。

直ぐに openswan パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年12月26日 23:57
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107853
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。