2011年12月25日

[debian-users:55869] [Translate] [SECURITY] [DSA 2371-1] jasper security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2371-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

December 24, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : jasper
Vulnerability : バッファオーバフロー
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-4516 CVE-2011-4517

2 つのバッファオーバフローが、JPEG-2000 画像を扱うライブラリ JasPer
に発見されました。この欠陥を攻撃することにより任意のコードを実行可能
です。

旧安定版ディストリビューション (lenny) では、この問題はバージョン
1.900.1-5.1+lenny2 で修正されています。Debian アーカイブソフトウェ
アの技術的な制約のため、旧安定版の更新は安定版の更新とは同期したリ
リースが行えません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバ
ージョン 1.900.1-7+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は近
く修正予定です。 .
直ぐに jasper パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年12月25日 13:30
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107849
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。