2011年12月20日

[debian-users:55856] [Translate] [SECURITY] [DSA 2367-1] asterisk security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2367-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

December 19, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : asterisk
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-4597 CVE-2011-4598
Debian Bug :

オープンソース交換機・IP 電話ツールキット asterisk に、複数の問題が発
見されました。

CVE-2011-4597

Ben Williams さんにより、特定の設定下で SIP ユーザ名の数を知ること
ができることが発見されました。詳細は、以下の上流の勧告をご覧くださ
い。
http://downloads.asterisk.org/pub/security/AST-2011-013.html

この更新では、sip.conf 設定ファイルのサンプル例を更新しているだけ
です。インストールされた asterisk を更新する方法については
README.Debian を参照ください。

CVE-2011-4598

Kristijan Vrban さんにより、automon 機能が有効化されている場合、
Asterisk を不正な SIP パケットでクラッシュさせることが可能であるこ
とが発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1:1.4.21.2~dfsg-3+lenny6 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1:1.6.2.9-2+squeeze4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1:1.8.8.0~dfsg-1 で修正されています。

直ぐに asterisk パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年12月20日 20:56
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107776
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。