2011年12月 8日

[debian-users:55820] [Translate] [SECURITY] [DSA 2361-1] chasen security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2361-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

December 07, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : chasen
Vulnerability : バッファオーバフロー
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-4000

日本語形態素解析システム茶筌にバッファオーバフローがあり、このライブ
ラリを用いているプログラム中での任意のコードの実行に繋がるという潜在
的な欠陥が発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 2.4.4-2+lenny2 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.4.4-11+squeeze2 で修正されています。

直ぐに chasen パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年12月 8日 20:58
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107711
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。