2011年12月 1日

[debian-users:55800] [Translate] [SECURITY] [DSA 2355-1] clearsilver security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2355-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

November 30, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : clearsilver
Vulnerability : フォーマット文字列バグ
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-4357

Leo Iannacone さんと Colin Watson さんにより、Clearsilver テンプレー
トシステムの Python バインディングにフォーマット文字列バグがあり、サ
ービス拒否攻撃や任意のコードの実行に繋がることが発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 0.10.4-1.3+lenny1 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバ
ージョン 0.10.5-1+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は近
く修正予定です。 .
直ぐに clearsilver パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年12月 1日 12:15
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107605
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。