2011年12月 1日

[debian-users:55799] [Translate] [SECURITY] [DSA 2354-1] cups security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2354-1 security@xxxxx
http://www.debian.org/security/ Yves-Alexis Perez

November 28, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : cups
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-2896 CVE-2011-3170

Petr Sklenar さんと Tomas Hoger さんにより、Cups プリンティングシステ
ム内の GIF デコーダに入力のサニタイズ漏れがあり、細工した GIF ファイ
ルによるサービス拒否攻撃や任意のコードの実行に繋がることが発見されま
した。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1.3.8-1+lenny10 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.4.4-7+squeeze1 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションでは、
この問題はバージョン 1.5.0-8 で修正されています。

直ぐに cups パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年12月 1日 09:24
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107597
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。