2011年11月17日

[debian-users:55772] [Translate] [SECURITY] [DSA 2347-1] bind9 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2347-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

November 16, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : bind9
Vulnerability : 不適切なアサート
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-4313

DNS サーバ BIND に、欠陥が発見されました。ある種の再帰的 DNS クエリ列
を処理する際にクラッシュするため、サービス拒否攻撃が可能です。この問
題はサーバ設定で Authoritative-only を指定している場合 (キャッシュサ
ーバとしていない場合) には影響がありません。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1:9.6.ESV.R4+dfsg-0+lenny4 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1:9.7.3.dfsg-1~squeeze4 で修正されています。

直ぐに bind9 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年11月17日 20:43
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107414
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。