2011年11月17日

[debian-users:55771] [Translate] [SECURITY] [DSA 2346-2] proftpd-dfsg regression fix

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2346-2 security@xxxxx
http://www.debian.org/security/ Florian Weimer

November 16, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : proftpd-dfsg
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
Debian Bug : 648922

DSA-2346-1 の ProFTPD のセキュリティアップデートでバグを作り込んでし
まい、TLS コネクションが張れなくなっていました。このバグは、旧安定版
(lenny) にのみ影響します。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1.3.1-17lenny9 で修正されています。

直ぐに proftpd-dfsg パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年11月17日 20:32
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107413
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。