2011年11月12日

[debian-users:55761] [Translate] [SECURITY] [DSA 2345-1] icedove security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2345-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

November 11, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : icedove
Vulnerability : 複数
Problem type : ローカル (リモート)
Debian-specific: いいえ
CVE ID : CVE-2011-3647 CVE-2011-3648 CVE-2011-3650

Thunderbird を元にしたメールクライアント icedove に、複数の問題が発見
されました。

CVE-2011-3647

"moz_bug_r_a4" さんにより、JSSubScriptLoader がアドオンの
loadSubScript メソッドの呼び出しの際に、XPCNativeWrappers を適切に
扱っていないことが発見されました。この欠陥は、ある種の保護解除を引
き起こすような細工したウェブサイトにより攻撃可能で、リモードの攻撃
者からの特権の昇格が容易になります。この欠陥は CVE-2011-3004 と類
似のものです。

CVE-2011-3648

はせがわようすけさんにより、誤ったシフト JIS の処理が、クロスサイ
トスクリプティング攻撃に繋がることが発見されました。

CVE-2011-3650

Marc Schoenefeld さんにより、Icedove が多数の関数を含む Javascript
コードを適切に扱っておらず、ユーザ操作が必要ですがリモートの攻撃者
からサービス拒否攻撃 (メモリ破壊とアプリケーションクラッシュ) や、
他の攻撃を実行可能であることが発見されました。この欠陥は debugging
API をアクセスする細工したファイルによる攻撃可能で、Firebug により
実証されました。

安定版 (stable) ディストリビューション (squeeze) では、これらの問題は
バージョン 3.0.11-1+squeeze6 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションでは、
これらの問題はバージョン 3.1.15-1 で修正されています。

直ぐに icedove パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年11月12日 11:25
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107160
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。