2011年11月10日

[debian-users:55758] [Translate] [SECURITY] [DSA 2341-1] iceweasel security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2341-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

November 09, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : iceweasel
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-3647 CVE-2011-3648 CVE-2011-3650

Firefox ベースのウェブブラウザ iceweasel に、複数の問題が発見されま
した。含まれている XULRunner ライブラリが、Debian で複数の他のアプリ
ケーションに対するレンダリングサービスを提供しています。

CVE-2011-3647

"moz_bug_r_a4" さんにより、アドオンの扱いに特権の昇格を招く欠陥が
発見されました。

CVE-2011-3648

はせがわようすけさんにより、誤ったシフト JIS の処理が、クロスサイ
トスクリプティング攻撃に繋がることが発見されました。

CVE-2011-3650

Marc Schoenefeld さんにより、Javascript コードのプロファイリングが
メモリ破壊に繋がることが発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1.9.0.19-15 の xulrunner ソースパッケージで修正されていま
す。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 3.5.16-11 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 8.0-1 で修正されています。

直ぐに iceweasel パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年11月10日 22:22
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107156
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。