2011年11月 8日

[debian-users:55753] [Translate] [SECURITY] [DSA 2340-1] postgresql security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2340-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

November 7, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : postgresql-8.3, postgresql-8.4, postgresql-9.0
Vulnerability : 弱いパスワードハッシュ
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-2483
Debian Bug : 631285

magnum さんにより、PostgreSQL を含む各所で使われている blowfish パス
ワードハッシュに暗号学上の弱点があり、8bit 文字がパスワードに含まれ
ている場合に、同じハッシュをもつ弱い相当パスワードを簡単に得ることが
できることが発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 8.3.16-0lenny1 の postgresql-8.3 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバ
ージョン 8.4.9-0squeeze1 の postgresql-8.4 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) および不安定版
(unstable) ディストリビューション (sid) では、この問題は順に
postgresql-8.4 のバージョン 8.4.9-1、postgresql-9.0 の 9.0.5-1、
postgresql-9.1 の 9.1~rc1-1 で修正されています。

この更新では、次のポイントリリースで予定されていた信頼性に関する修正
も含まれています。詳細は changelog を参照ください。

直ぐに postgresql パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年11月 8日 21:34
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107151
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。