2011年11月 8日

[debian-users:55752] [Translate] [SECURITY] [DSA 2339-1] nss security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2339-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

November 07, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : nss
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-3640
Debian Bug : 647614

NSS 暗号化ライブラリのこの更新で、"DigiCert Sdn. Bhd" 中間認証局の証
明書を信用しないようにしました。詳細な情報は、以下の Mozilla セキュ
リティブログにあります。
http://blog.mozilla.com/security/2011/11/03/
revoking-trust-in-digicert-sdn-bhd-intermediate-certificate-authority/

この更新では、pkcs11.txt 設定ファイルのロードパスが安全ではなかった問
題も修正されています (CVE-2011-3640)。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 3.12.3.1-0lenny7 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 3.12.8-1+squeeze4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 3.13.1.with.ckbi.1.88-1 で修正されています。

直ぐに nss パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年11月 8日 21:18
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107150
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。