2011年11月 6日

[debian-users:55749] [Translate] [SECURITY] [DSA 2335-1] man2html security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2335-1 security@xxxxx
http://www.debian.org/security/ Nico Golde

November 5th, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : man2hhtml
Vulnerability : 入力のサニタイズ漏れ
Problem type : リモート
Debian-specific: はい
CVE ID : CVE-2011-2770

Tim Starling さんにより、UNIX の man ページを HTML に変換するプログ
ラム man2html の Debian 由来の CGI ラッパが、様々なエラーメッセージ
を表示する際にユーザの供給した入力を適切にエスケープしていないことが
発見されました。リモートの攻撃者がこの欠陥を攻撃してクロスサイトスク
リプティング攻撃を実行可能です。


旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1.6f-3+lenny1 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバ
ージョン 1.6f+repack-1+squeeze1 で修正されています。

テスト版ディストリビューション (wheezy) では、この問題はバージョン
1.6g-6 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1.6g-6 で修正されています。

直ぐに man2html パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年11月 6日 08:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107132
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。