2011年11月 5日

[debian-users:55748] [Translate] [SECURITY] [DSA 2334-1] mahara security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2334-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

November 04, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : mahara
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-2771 CVE-2011-2772 CVE-2011-2773

複数の欠陥が、電子ポートフォリオ、ウェブログ、履歴書作成システム
Mahara に発見されました。

CVE-2011-2771

Teemu Vesala さんにより、RSS フィードに入力のサニタイズが漏れてい
るため、クロスサイトスクリプティング攻撃に繋がることが発見されまし
た。

CVE-2011-2772

Richard Mansfield さんにより、アップロードの制限が不十分なため、サ
ービス拒否攻撃を許すという欠陥が発見されました。

CVE-2011-2773

Richard Mansfield さんにより、団体管理にクロスサイトリクエストフォ
ージェリを許す欠陥が発見されました。

(no CVE ID available yet)

Andrew Nichols さんにより、MNet 処理に特権の昇格を許す欠陥が発見さ
れました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1.0.4-4+lenny11 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.2.6-2+squeeze3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1.4.1-1 で修正されています。

直ぐに mahara パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年11月 5日 12:37
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107321
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。