2011年10月30日

[debian-users:55738] Re: libudevパッケージについて

野宮です.

>>>>> In the Message: [debian-users ML: No.55735]
>>>>> with the date of Sun, 30 Oct 2011 20:11:25 +0900
>>>>> [芳賀さん] == Yasufumi Haga <yasufumi.haga@xxxxx> has written:

[...]
芳賀さん> lenny にインストールされている udev は、調べてみたら 0.125-7

芳賀さん> +lenny3 なんですね。ライブラリだけバージョンを上げて、udev そ
芳賀さん> のものがまだ低いバージョンのままというのも片手落ちなのでしょう
芳賀さん> ね。

芳賀さん> でも udev 関連だけ、eeze の configure が通るまでバージョンを上
芳賀さん> げてしまうと、lenny の「システム」としては、どうなっちゃうんだ
芳賀さん> ろう、という危惧がちょっとありますが、そこら辺、ご意見をいただ
芳賀さん> けるとありがたいです。

確かに udev 関連をアップグレードしますと,関連するファイルのアップグレー
ドも要求されました(確か,3 ファイル?).

調べましたら,

http://www.debian.org/releases/stable/i386/release-notes/ch-upgrading.en.html#upgrading-udev

という記述がありました.
う〜む,厄介ですねぇ〜.

小生の場合,kernel は, 3.0.3 ですので,関連するファイルのアップグレー
ドだけで済んだのかも知れません.

---
┏━━┓彡 野宮 賢 mail-to: nomiya @ galaxy.dti.ne.jp
┃\/彡
┗━━┛ 「私たちが今日直面している化学物質の危険性に関する疑問に対し、通常の
科学的な正確さをもって答えようとすれば、たぶんさらに数十年を要するで
あろう。」 -- J. V. Rodricks --


投稿者 xml-rpc : 2011年10月30日 21:06
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107251
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。