2011年10月30日

[debian-users:55736] Re: libudevパッケージについて

On Sun, 30 Oct 2011 19:54:27 +0900
Hideki Yamane <henrich@xxxxx> wrote:

芳賀です。

>
>  やまねです。
>

> On Sun, 30 Oct 2011 19:27:22 +0900
> Yasufumi Haga <yasufumi.haga@xxxxx> wrote:

>  では、
> http://snapshot.debian.org/package/udev/146-1/
>  から入れてみたらバージョンチェックも通りませんか?

eeze の configure.ac に以下のコードがありました。

dev_version=$(pkg-config libudev --modversion)

if test $udev_version -lt 143;then
AC_MSG_ERROR([udev version is too old!])
elif test $udev_version -lt 148;then
AC_MSG_WARN([Old udev version detected, enabling compat
code]) AC_DEFINE([OLD_UDEV_RRRRRRRRRRRRRR],[1],[compat
functionality for udev < 148])

fi

これを見ると、143 =< バージョン < 148 なら、バージョンは古いと
みなされるようですが、configure そのものは通りそうです。

ただ、lenny にインストールされている udev が 0.125-7+lenny3 な
のに対して、そこまでバージョンを上げてしまうのって、システム回
りをわかっていないだけに、漠然と不安があるのですが、どうなので
しょうか。

--
"Thank you for telling me the truth." -- HAL9000 --
Yasufumi Haga <Yasufumi.haga@xxxxx>


投稿者 xml-rpc : 2011年10月30日 20:42
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107248
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。