2011年10月30日

[debian-users:55732] Re: libudevパッケージについて

On Sun, 30 Oct 2011 19:27:22 +0900
Yasufumi Haga <yasufumi.haga@xxxxx> wrote:

芳賀です。

> On Sun, 30 Oct 2011 18:07:54 +0900
> Hideki Yamane <henrich@xxxxx> wrote:
>

> こんばんは、Yamane さん
> アドバイス、ありがとうございます。
>
> > On Sun, 30 Oct 2011 15:57:15 +0900
> > Yasufumi Haga <yasufumi.haga@xxxxx> wrote:
> > > 「squeeze にアップグレード」という選択肢以外で、何か対策
> > > はありませんでしょうか。
> > > よろしくお願いします。
> >
> > http://snapshot.debian.org/package/udev/0.140-1/
> >  からパッケージを取得して導入する、でどうでしょう。
> >  とりあえずlennyのpbuilder環境で、eezeのconfigureを黙らせ
> > ることはできました。
>
> pbuilder をよく知らないので確認なのですが、
> それは、Yamane さんの環境では(何らかの事情により)
> "pbuilder 環境" を使った、ないしは使う必要があった、という意
> 味ですよね。
>
> 教えていただいたサイトから
> * libudev-dev_0.140-1_i386.deb
> * libudev0_0.140-1_i386.deb
> を持ってきました。
>
> これをインストールしてから、再度 eeze にトライしようと思いま
> す。あとで、また結果を報告します。

上記2パッケージをインストール後、再度 eeze を configure した
のですが、

checking for EEZE... yes
configure: error: udev version is too old!

このパッケージでは、どうもうまくないようです。
はてさて...


--
"Thank you for telling me the truth." -- HAL9000 --
Yasufumi Haga <Yasufumi.haga@xxxxx>


投稿者 xml-rpc : 2011年10月30日 19:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107125
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。