2011年10月30日

[debian-users:55729] libudevパッケージについて

芳賀と申します。

lenny 5.0.9 を使っています。

E17 < http://www.enlightenment.org/>; の EFL の一つ eeze という
ライブラリをビルドしようとしているのですが、configure で
「libudev が無い」というエラーが出ます。たしかに、/usr/lib に
はそういうライブラリがありません。


そこで < http://packages.debian.org/>; の検索ページを使って検索
したのですが、lenny 用の libudev パッケージが見当たりません。

「squeeze にアップグレード」という選択肢以外で、何か対策はあり
ませんでしょうか。
よろしくお願いします。

--
"Thank you for telling me the truth." -- HAL9000 --
Yasufumi Haga <Yasufumi.haga@xxxxx>


投稿者 xml-rpc : 2011年10月30日 15:57
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107096
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。