2011年10月25日

[debian-users:55718] [Translate] [SECURITY] [DSA 2326-1] pam security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2326-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

October 24, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : pam
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-3148 CVE-2011-3149

ChromeOS security team の Kees Cook さんにより、PAM スタック経由で環
境変数をセットする PAM モジュールの pam_env に、任意のコードの実行に
繋がるバッファオーバフローが発見されました。更に、引数の処理に問題が
あり、サービス拒否攻撃が可能です。

旧安定版 (lenny) にはこれらの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.1.1-6.1+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) ではこの問題は近く修
正予定です。sid でのサービス拒否攻撃を許す問題は、何れの場合も限られ
た状況のみです。

直ぐに pam パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年10月25日 22:18
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107093
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。