2011年10月21日

[debian-users:55715] [Translate] [SECURITY] [DSA 2324-1] wireshark security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2324-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

October 20, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : wireshark
Vulnerability : プログラムミス
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-3360

Microsoft Vulnerability Research group により、安全でないロードパス処
理のため、任意の Lua スクリプトコードを実行できる欠陥が発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1.0.2-3+lenny15 で修正されています。このビルドは近くリリー
ス予定です。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.2.11-6+squeeze4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1.6.2-1 で修正されています。

直ぐに wireshark パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年10月21日 07:47
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106901
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。