2011年10月11日

[debian-users:55702] [Translate] [SECURITY] [DSA 2321-1] moin security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2321-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

October 10, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : moin
Vulnerability : クロスサイトスクリプティングバグ
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-1058

Python で記述された WikiWiki クローンの rst パーザにクロスサイトスク
リプティング攻撃を許す欠陥が発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1.7.1-3+lenny6 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.9.3-1+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1.9.3-3 で修正されています。

直ぐに moin パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年10月11日 22:48
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106760
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。