2011年10月 9日

[debian-users:55697] [Translate] [SECURITY] [DSA 2319-1] policykit-1 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2319-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

October 8, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : policykit-1
Vulnerability : race condition
Problem type : ローカル
Debian-specific: いいえ
CVE ID : CVE-2011-1485
Debian Bug : 644500

Neel Mehta さんにより、管理者ポリシィと権限を管理するフレームワーク
Policykit にタイミング競合条件が発見されました。pkexec から setuid さ
れたプログラムを実行してこの欠陥を攻撃することにより、ローカルユーザ
の特権の昇格が可能です。

旧安定版ディストリビューション (lenny) には、policykit-1 パッケージは
収録されていません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 0.96-4+squeeze1 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューション
では、この問題はバージョン 0.101-4 で修正されています。

直ぐに policykit-1 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年10月 9日 08:23
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106755
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。