2011年10月 7日

[debian-users:55688] [Translate] [SECURITY] [DSA 2318-1] cyrus-imapd-2.2 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- --------------------------------------------------------------------------
Debian Security Advisory DSA-2318-1 security@xxxxx
http://www.debian.org/security/ Nico Golde

Oct 6, 2011 http://www.debian.org/security/faq
- --------------------------------------------------------------------------

Package : cyrus-imapd-2.2
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
Debian bug : いいえ
CVE IDs : CVE-2011-3372 CVE-2011-3208

エンタープライズ環境に向けた拡張性に富むメールシステム cyrus-imapd
に複数のセキュリティ欠陥が発見されました。The Common Vulnerabilities
and Exposures project は以下の問題を認識しています。

CVE-2011-3208

Coverity さんにより、cyrus-imapd の NNTP サーバ実装 (nntpd) にス
タックベースのバッファオーバフローが発見されました。攻撃者はこの
欠陥を細工した NNTP コマンドを用いて攻撃でき、任意のコードの実行
が可能です。

CVE-2011-3372

Secunia Research の Stefan Cornelius さんにより、cyrus-imapd の
NNTP サーバ実装 (nntpd) が一部のコマンドのアクセス制限を正しく実
装しておらず、完全で成功した認証がなされていることをチェックして
いないことが発見されました。攻撃者はこの欠陥を用いて一部のコマン
ドのアクセス制限を迂回し、認証なしに CVE-2011-3208 などの欠陥を攻
撃可能です。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 2.2_2.2.13-14+lenny5 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.2_2.2.13-19+squeeze2 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) では、この問題は近
く修正予定です。

不安定版 (unstable) ディストリビューション (sid) では、これらの問題は
cyrus-imapd-2.4 のバージョン 2.4.12-1 で修正されています。

直ぐに cyrus-imapd-2.2 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年10月 7日 20:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106744
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。