2011年10月 6日

[debian-users:55679] [Translate] [SECURITY] [DSA 2315-1] openoffice.org security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2315-1 security@xxxxx
http://www.debian.org/security/ Giuseppe Iuculano

October 05, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : openoffice.org
Vulnerability : 複数の欠陥
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-2713

Red Hat, Inc. のセキュリティ研究者 Huzaifa Sidhpurwala さんにより、
多機能オフィス業務プログラム群 OpenOffice.org の、マイクロソフト
Word のバイナリファイルフォーマット (doc) インポータに複数の欠陥が報
告されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1:2.4.1+dfsg-1+lenny12 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバ
ージョン 1:3.2.1-11+squeeze4 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで
は、この問題は近く修正予定です。

直ぐに openoffice.org パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年10月 6日 23:13
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106736
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。