2011年9月30日

[debian-users:55665] [Translate] [SECURITY] [DSA 2312-1] iceape security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2312-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

September 29, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : iceape
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-2372 CVE-2011-2995 CVE-2011-2998 CVE-2011-2999
CVE-2011-3000

Seamonkey ベースのインターネットプログラム群 Iceape に複数の欠陥が発
見されました。

CVE-2011-2372

Mariusz Mlynski さんにより、ユーザが ENTER キーを押している間にウ
ェブサイトが Open を既定動作に設定したダウンロードダイアログを開
くことができることが発見されました。

CVE-2011-2995

Benjamin Smedberg, Bob Clary および Jesse Ruderman の各氏により、
任意のコードの実行に繋がるレンダリングエンジンのクラッシュが発見
されました。

CVE-2011-2998

Mark Kaplan さんにより、任意のコードの実行に繋がる Javascript エ
ンジンのクラッシュが発見されました。

CVE-2011-2999

Boris Zbarsky さんにより、window.location オブジェクトの扱いが誤
っているため、同一オリジンポリシィが迂回できることが発見されまし
た。

CVE-2011-3000

Ian Graham さんにより、複数のロケーションヘッダが CRLF インジェク
ション攻撃に繋がることが発見されました。

旧安定版 (lenny) にはこれらの問題の影響はありません。Iceape パッケージ
は XPCOM コードのみを提供しています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.0.11-8 で修正されています。この修正では不正証明書を発行した
DigiNotar のルート証明書を信用できないものではなく、無効に変更してい
ます。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 2.0.14-8 で修正されています。

直ぐに iceape パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年9月30日 22:18
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106510
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。