2011年8月15日

[debian-users:55582] [Translate] [SECURITY] [DSA 2294-1] freetype security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2294-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

August 14, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : freetype
Vulnerability : 入力のサニタイズ漏れ
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-0226
Debian Bug : 635871

Freetype の Type1 フォントパーザコードが入力の検証を十分に行っておら
ず、任意のコードの実効に繋がるという欠陥が発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 2.3.7-2+lenny6 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.4.2-2.1+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 2.4.6-1 で修正されています。

直ぐに freetype パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年8月15日 10:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105684
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。