2011年8月15日

[debian-users:55581] [Translate] [SECURITY] [DSA 2293-1] libxfont security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2293-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

August 12, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libxfont
Vulnerability : バッファオーバフロー
Problem type : ローカル
Debian-specific: いいえ
CVE ID : CVE-2011-2895

Tomas Hoger さんにより、X.Org の libXfont ライブラリにバッファオーバ
フローがあり、細工したフォントファイルによりローカルの特権昇格を許す
ことが発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1.3.3-2 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.4.1-3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1.4.4-1 で修正されています。

直ぐに libxfont パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年8月15日 10:47
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105683
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。