2011年8月 8日

[debian-users:55569] [Translate] [SECURITY] [DSA 2290-1] samba security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2290-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

August 07, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : samba
Vulnerability : クロスサイトスクリプティングバグ
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-2522 CVE-2011-2694

Samba ウェブ管理ツール (SWAT) に複数のクロスサイトリクエストフォージェ
リを許す欠陥 (CVE-2011-2522) と、クロスサイトスクリプティング攻撃を許
す欠陥 (CVE-2011-2694) が発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、これらの問題
はバージョン 2:3.2.5-4lenny15 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、これらの問題は
バージョン 2:3.5.6~dfsg-3squeeze5 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションでは、
これらの問題はバージョン 2:3.5.10~dfsg-1 で修正されています。

直ぐに samba パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年8月 8日 11:10
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105799
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。