2011年7月29日

[debian-users:55520] [Translate] [SECURITY] [DSA 2288-1] libsndfile security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2288-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

July 28, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libsndfile
Vulnerability : 整数オーバフロー
Problem type : ローカル (リモート)
Debian-specific: いいえ
CVE ID : CVE-2011-2696

Hossein Lotfi さんにより、libsndfile の Paris フォーマットオーディオ
ファイルの解析部に整数オーバフローが発見されました。この欠陥を攻撃す
ることにより、任意のコードの実行の可能性があります。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1.0.17-4+lenny3 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.0.21-3+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1.0.25-1 で修正されています。

直ぐに libsndfile パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年7月29日 20:53
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105150
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。