2011年7月27日

[debian-users:55515] [Translate] [SECURITY] [DSA 2283-1] krb5-appl security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2283-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

July 25, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : krb5-appl
Vulnerability : プログラムミス
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-1526

Tim Zingelmann さんにより、Kerberos 対応の FTP サーバの configure ス
クリプトが実効 GID を適切に設定していないため、特権の昇格が行えるこ
とが発見されました。

旧安定版 (lenny) にはこれらの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバ
ージョン 1.0.1-1.1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は近
く修正予定です。

直ぐに krb5-appl パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年7月27日 00:02
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105144
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。