2011年7月19日

[debian-users:55501] [Translate] [SECURITY] [DSA 2279-1] libapache2-mod-authnz-externalsecurity update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2279-1 security@xxxxx
http://www.debian.org/security/ Steffen Joeris

July 19, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libapache2-mod-authnz-external
Vulnerability : SQL インジェクション
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-2688
Debian Bug : 633637

Apache 認証モジュール libapache2-mod-authnz-external に、$user パラメ
ータを使った SQL インジェクションを許す欠陥が発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 3.2.4-2+squeeze1 で修正されています。

旧安定版 (lenny) には libapache2-mod-authnz-external パッケージは収録
されていません。

テスト版 (testing) ディストリビューション (wheezy) では、この問題は近
く修正予定です。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 3.2.4-2.1 で修正されています。

直ぐに libapache2-mod-authnz-external パッケージをアップグレードするこ
とを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年7月19日 20:45
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105129
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。