2011年7月19日

[debian-users:55500] [Translate] [SECURITY] [DSA 2280-1] libvirt security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2280-1 security@xxxxx
http://www.debian.org/security/ Steffen Joeris

July 19, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libvirt
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE IDs : CVE-2011-2511 CVE-2011-1486
Debian Bugs : 633630 623222

複数の仮想化システムとのインターフェースを行うライブラリ libvirt に整
数オーバフローを起こす欠陥が発見されました (CVE-2011-2511)。さらに、
安定版 (stable) ディストリビューションでは、エラー報告処理がスレッド
セーフではないため、サービス拒否攻撃を許す欠陥があります
(CVE-2011-1486)。

安定版 (stable) ディストリビューション (squeeze) では、これらの問題は
バージョン 0.8.3-5+squeeze2 で修正されています。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 0.4.6-10+lenny2 で修正されています。

テスト版 (testing) wheezy では、これらの問題は近く修正予定です。

不安定版 (unstable) ディストリビューション (sid) では、これらの問題は
バージョン 0.9.2-7 で修正されています。


直ぐに libvirt パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年7月19日 20:44
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105128
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。