2011年7月16日

[debian-users:55498] [Translate] [SECURITY] [DSA 2278-1] horde3 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2278-1 security@xxxxx
http://www.debian.org/security/ Steffen Joeris

July 16, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : horde3
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE IDs : CVE-2010-3077 CVE-2010-3694
Debian Bug : 598582

Horde ウェブアプリケーションフレームワーク Horde3 に、クロスサイトスク
リプティング攻撃やクロスサイトリクエストフォージェリ攻撃を許す欠陥が発
見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、これらの問題
はバージョン 3.2.2+debian0-2+lenny3 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、これらの問題は
バージョン 3.3.8+debian0-2 で修正されており、この版は既に Squeeze に収
録済みです。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションでは、
これらの問題はバージョン 3.3.8+debian0-2 で修正されています。

直ぐに horde3 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年7月16日 21:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105126
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。