2011年7月 8日

[debian-users:55476] [Translate] [SECURITY] [DSA 2275-1] openoffice.org security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2275-1 security@xxxxx
http://www.debian.org/security/ Nico Golde

July 7, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : openoffice.org
Vulnerability : スタックベースのバッファオーバフロー
Problem type : ローカル
Debian-specific: いいえ
CVE ID : 未採番

Will Dormann さんと Jared Allar さんにより、一通りの機能を備えており、
Microsoft 社の Office の置き換えにほぼ利用可能なオフィスプログラム群
OpenOffice.org の Lotus 社 Word Pro のインポートフィルタが、lwp ファ
イルフォーマットのオブジェクト ID を適切に処理していないことが発見さ
れました。攻撃者はこの欠陥を細工したファイルを用いて攻撃可能で、当該
ファイルをインポートしようとしたユーザの権限で任意のコードを実行可能
です。

旧安定版 (lenny) にはこの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1:3.2.1-11+squeeze3 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) では、この問題は近
く修正予定です。

不安定版 (unstable) ディストリビューション (sid) では、この問題は
Libreoffice のバージョン 1:3.3.3-1 で修正されています。

直ぐに openoffice.org パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年7月 8日 22:44
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104742
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。