2011年7月 2日

[debian-users:55454] [Translate] [SECURITY] [DSA 2270-1] qemu-kvm security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2270-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

July 01, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : qemu-kvm
Vulnerability : プログラムミス
Problem type : ローカル
Debian-specific: いいえ
CVE ID : CVE-2011-2512
Debian Bug : 631975

x86 ハードウェアでの完全仮想化機構 KVM の仮想キューコマンドで、適切な
サニタイズを行っていない欠陥が発見されました。この欠陥を攻撃することに
より、サービス拒否攻撃や任意のコードの実行が可能です。

旧安定版 (lenny) にはこの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 0.12.5+dfsg-5+squeeze4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 0.14.1+dfsg-2 で修正されています。

直ぐに qemu-kvm パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年7月 2日 14:51
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104718
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。