2011年7月 2日

[debian-users:55453] [Translate] [SECURITY] [DSA 2267-1] perl security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2267-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

July 01, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : perl
Vulnerability : 制限の迂回
Problem type : ローカル
Debian-specific: いいえ
CVE ID : CVE-2010-1447
Debian Bug : 631529

制限された区画でコードのコンパイルと実行を行う Perl Safe モジュールに、
制限の迂回を許す欠陥が発見されました。

この更新では、XML ベースのテンプレートエンジン Petal
(Debian 6.0/Squeeze では libpetal-perl パッケージに収録) が動かなくな
ることに留意ください。この件の詳細は、
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=582805 を参照くださ
い。修正はまだ提供されていないため、Petal を利用している場合は、以前
の Perl パッケージの hold も検討ください。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 5.10.0-19lenny5 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 5.10.1-17squeeze2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 5.12.3-1 で修正されています。

直ぐに perl パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年7月 2日 14:47
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104717
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。