2011年6月30日

[debian-users:55446] [Translate] [SECURITY] [DSA 2266-1] php5 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2266-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

June 29, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : php5
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2010-2531 CVE-2011-0420 CVE-2011-0421 CVE-2011-0708
CVE-2011-1153 CVE-2011-1466 CVE-2011-1471 CVE-2011-2202

複数の欠陥が、PHP に発見されました。攻撃により、サービス拒否攻撃や任
意のコードの実行の可能性があります。

CVE-2010-2531

var_export() 関数に情報漏洩の可能性が発見されました。

CVE-2011-0421

Zip モジュールにクラッシュする可能性があります。

CVE-2011-0708

Exif モジュールに整数オーバフローが発見されました。

CVE-2011-1466

Calendar モジュールに整数オーバフローが発見されました。

CVE-2011-1471

Zip モジュールは不正な形式のアーカイブでのサービス拒否攻撃に脆弱で
す。

CVE-2011-2202

フォームベースのファイルアップロード (RFC1867) のパス名の検証が不
適切でした。

この更新では、セキュリティ問題ではないという扱いの二つのバグも併せて
修正されています。詳細と、PHP でのセキュリティサポートの範囲について
README.Debian.security を参照ください (CVE-2011-0420, CVE-2011-1153)。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 5.2.6.dfsg.1-1+lenny12 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 5.3.3-7+squeeze3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 5.3.6-12 で修正されています。

直ぐに php5 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年6月30日 23:01
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104709
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。