2011年6月21日

[debian-users:55421] [Translate] [SECURITY] [DSA 2265-1] perl security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2265-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

June 20, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : perl
Vulnerability : tainted フラグ伝播のミス
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-1487
Debian Bug : 622817

Mark Martinec さんにより、Perl が lc などの大文字小文字の変換処理で
誤って値の tainted フラグをクリアしていることが発見されました。この
欠陥のため、信用できない入力ソースをこれらの関数で処理しているアプリ
ケーションで、内在する脆弱性が攻撃可能となる可能性があります。このよ
うなアプリケーションでは、このセキュリティ更新適用後には taint チェ
ックにより信用できない入力データの安全でない利用が禁じられるため、動
作しなくなる可能性があります。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 5.10.0-19lenny4 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバ
ージョン 5.10.1-17squeeze1 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで
は、この問題はバージョン 5.10.1-20 で修正されています。

直ぐに perl パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年6月21日 21:36
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104599
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。