2011年6月16日

[debian-users:55406] [Translate] [SECURITY] [DSA 2262-1] moodle security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2262-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

June 15, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : moodle
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE ID : 未採番

オンライン学習向け履修科目管理システム Moodle で、複数のクロスサイト
スクリプティング攻撃や情報の漏洩を許す欠陥が修正されました。

* MSA-11-0002 RSS ブロックのクロスサイトリクエストフォージェリ脆弱性
* MSA-11-0003 タグ自動補完のクロスサイトスクリプティング脆弱性
* MSA-11-0008 IMS エンタープライズエンロールメントファイルによる機密
情報の漏洩
* MSA-11-0011 media filter での複数のクロスサイトスクリプティング脆弱性
* MSA-11-0015 URL エンコーディングによるクロスサイトスクリプティング
脆弱性
* MSA-11-0013 Group/Quiz パーミッションの問題

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.9.9.dfsg2-2.1+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 1.9.9.dfsg2-3 で修正されています。

直ぐに moodle パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年6月16日 21:15
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104374
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。