2011年6月16日

[debian-users:55405] [Translate] [SECURITY] [DSA 2261-1] redmine security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2261-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

June 15, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : redmine
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
Debian Bug : 608397

Phenoelit の Joernchen さんにより、プロジェクト管理向けウェブアプリケ
ーションの Redmine に複数の欠陥が発見されました。

ログイン済みのユーザが個人の情報にアクセス可能です。

Textile フォーマッタでクロスサイトスクリプティング攻撃が可能なため、
攻撃者に機密情報が漏洩します。

The Bazaar リポジトリアダプタにより、リモートから Redmine を実行中の
ホストで任意のコマンドを実行可能です。

旧安定版 (lenny) には redmine パッケージは収録されていません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.0.1-2 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューション
では、この問題はバージョン 1.0.5-1 で修正されています。

直ぐに redmine パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年6月16日 21:10
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104373
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。