2011年6月13日

[debian-users:55386] Re: Beautifulsoup のバグ

こんばんは。

いま、querrybts python-beautifulsoup
を実行してみましたが、メンテナーさんへユーザからのお願いとして
通常、重要レベルがwishlistで、New Upstram と報告するのが
妥当かと思います。

上記の要望を出すときに、箇条書きでも良いので、upstream

authorが新しいバージョンに移行するように勧めていると書いて
おくと、メンテナーだけでなく、Debian(Ubuntuなどの派生
ディストリビューションも含めて)の python-beautifulsoup
パッケージを使っているユーザに利益があるかと思います。

日本語のMLで議論しても、英語圏の人には届かないところ
が残念で、mlusさんの御意思は反映されないので、BTSに
登録することが良いのでないかと愚考します。

******

下記だけでは残念なので、どうするのが良さそうかを
書いてみました。

> しかし、今回の事では、良い勉強になりました。
> ご気分を害す方もおられるかもしれませんので、今後は、この手の発言を控えるようにしたいと思います。


投稿者 xml-rpc : 2011年6月13日 03:25
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104352
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。