2011年6月10日

[debian-users:55372] [Translate] [SECURITY] [DSA 2257-1] vlc security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2257-1 security@xxxxx
http://www.debian.org/security/ Nico Golde

June 10, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : vlc
Vulnerability : ヒープベースのバッファオーバフロー
Problem type : ローカル
Debian-specific: いいえ
CVE ID : CVE-2011-2194

Rocco Calvi さんにより、マルチメディアプレーヤ/ストリーマ vlc の XSPF
プレイリストパーザに整数オーバフローがあり、ヒープベースのバッファオ
ーバフローを引き起こすことが発見されました。この欠陥は細工したファイ
ルを犠牲者に開かせることで攻撃可能で、任意のコードの実行を許す可能性
があります。

旧安定版 (lenny) にはこの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.1.3-1squeeze6 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで
は、この問題は近く修正予定です。


直ぐに vlc パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx

------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年6月10日 23:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104464
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。