2011年6月 9日

[debian-users:55364] Re: imap サーバーの選択

武藤@Debianぷろじぇくとです。

At Thu, 9 Jun 2011 04:46:58 +0900,
mlus wrote:
> debianは安定志向のディストリなので、大元のバージョンよりも古いバージョンのパッケージがリリースされるのはわかるのですが、
> dovecot について、あまりにも古いバージョンなので、選択に悩んでいます。
>
> ひとつ前のlennyのdovecotは、1.10 squeezeでは、1.12 本家は 1.217

> 本家の 1.12のリリース日は Sat Mar 14 01:01:26 EET 2009 です。

どこからこのバージョン情報を拾ったのか興味がありますね。

Lennyのdovecot-common: 1.0.15
Squeezeのdovecot-common: 1.2.15

だと思うのですが。
Debianパッケージのバージョンには1:が付いていますがこれはDebianが
独自に付けたepochというもので、upstreamのバージョンとは無関係です。
--
武藤 健志@ kmuto @ kmuto.jp
Debian/JPプロジェクト (kmuto@xxxxx, kmuto@xxxxx)
株式会社トップスタジオ (kmuto@xxxxx)
URI: http://kmuto.jp/ (Debianな話題など)


投稿者 xml-rpc : 2011年6月 9日 11:13
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104455
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。