2011年6月 7日

[debian-users:55358] [Translate] [SECURITY] [DSA 2255-1] libxml2 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2255-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

June 6, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libxml2
Vulnerability : バッファオーバフロー
Problem type : ローカル (リモート)
Debian-specific: いいえ
Debian Bug : 628537

Chris Evans さんにより、libxml にバッファオーバフローを起こす欠陥があ
り、細工した XML 入力ファイルにより任意のコードの実行の可能性があるこ
とが発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 2.6.32.dfsg-5+lenny4 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 2.7.8.dfsg-2+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 2.7.8.dfsg-3 で修正されています。

直ぐに libxml2 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年6月 7日 22:15
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104410
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。