2011年6月 4日

[debian-users:55347] [Translate] [SECURITY] [DSA 2253-1] fontforge security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2253-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

June 3, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : fontforge
Vulnerability : バッファオーバフロー
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2010-4259
Debian Bug : 605537

Ulrik Persson さんにより、フォントエディタ FontForge にスタックベース
のバッファオーバフローが報告されました。細工した Bitmap Distribution
Format (BDF) のフォントの処理の際に、FontForge がクラッシュまたは
FontForge を実行したユーザ権限で任意のコードの実行を行う可能性があり
ます。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 0.0.20080429-1+lenny2 で修正されています。

安定版 (stable) ディストリビューション、テスト版 (testing) ディスト
リビューションおよび不安定版 (unstable) ディストリビューションにはこ
の問題の影響はありません。

直ぐに fontforge パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年6月 4日 10:15
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104165
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。