2011年6月 3日

[debian-users:55343] [Translate] [SECURITY] [DSA 2252-1] dovecot security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2252-1 security@xxxxx
http://www.debian.org/security/ Moritz Muehlenhoff

June 02, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : dovecot
Vulnerability : プログラムミス
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-1929
Debian Bug : 627443

Dovecot メールサーバのメッセージヘッダパーザの NUL 文字の処理が誤って
おり、不正な形式のメールヘッダによりサービス拒否攻撃がおこなえること
が発見されました。

旧安定版 (lenny) にはこれらの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1.2.15-7 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー
ジョン 2.0.13-1 で修正されています。

直ぐに dovecot パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年6月 3日 21:10
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104160
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。